Mahiru - Telegram bot API is down – Incident details

All systems operational

Telegram bot API is down

Resolved
Major outage
Started about 1 year agoLasted about 11 hours

Affected

Bot

Operational from 2:03 AM to 12:57 PM

Website

Operational from 2:03 AM to 12:57 PM

API

Operational from 2:03 AM to 12:57 PM

Updates
  • Resolved
    Resolved

    Bot API is now up. Mahiru and all systems are operating normally.

  • Investigating
    Investigating

    Mahiru can not process any requests because Telegram bot API responds with 5xx. Waiting for developers to fix the issue.