Mahiru - Deployment fails after module update – Incident details

All systems operational

Deployment fails after module update

Resolved
Major outage
Started over 1 year agoLasted 18 minutes

Affected

Bot

Major outage from 1:28 AM to 1:46 AM

Website

Major outage from 1:28 AM to 1:46 AM

API

Major outage from 1:28 AM to 1:46 AM

Updates
  • Resolved
    Resolved

    All services are up. Everything seems to be back to normal.

  • Identified
    Identified

    We have identified the issue. Deploying a fix right now. Expecting all services to be back up and running in ~10 minutes.

  • Investigating
    Investigating

    Deployment of the Bot fails after update of some modules. Investigating the issue.